Incidente de seguridad en portal

Minor incident MEGA LATINO SERVICE AND PORTAL
2020-02-19 10:41 -05 · 7 hours, 49 minutes

Updates

Resolved

hemos resuelto el problema

November 4, 2021 · 10:24 -05
Investigating

Por motivos de una falla de seguridad estamos investigando fallas en el portal url, estaremos con una solución pronto

November 4, 2021 · 10:24 -05
Investigating

Estamos investigando lo sucedido

November 4, 2021 · 10:24 -05

← Back